Mercoledì, 06 Luglio 2016 16:29

Joomla! : invalid token

Written by
Rate this item
(0 votes)

Da ieri sera ho avuto un problema: quando tentavo di accedere al mio stesso sito joomla! dal frontend, non riuscivo ed usciva una scritta con un errore: Invalid Token (operazione non permessa). C'ho messo un po, ma alla fine ho risolto.

 Si tratta di un problema nella gestione della cache. Avevo attivato dopo parecchio tempo la chache per il sito, in modo da velocizzarlo un pò. Non so se dipende dal mio provider, dal sito o che...magari sono io che ancora non sono capace con i settaggi "avanzati" di joomla!.....

sta di fatto che è bastato

1) disabilitare la cache del tutto dal pannello di controllo

2) andare su Estensioni-plugin e disabilitare il plugin system-cache.

3) andare a cancellare la cache attiva e quella scaduta mediante il pannello di controllo, dal lato amministratore.

 

Fatto! ora accedo....

 

Tra qualche pò magari tenterò di capire il motivo della cosa, ma per ora funziona e va bene così.

 

 

Read 1205 times Last modified on Giovedì, 02 Marzo 2017 13:55

Aggiungi commento


Codice di sicurezza
Aggiorna

Annuncio pubblicitario by google

Questo sito utilizza cookies per amministrare autenticazioni, navigazione, statistiche di accesso e/o altre funzioni. Continuando la navigazione nel sito acconsentite che questi tipi di cookie vengano memorizzati nel vostro dispositivo.

Visualizzare la Politica sui Cookies

Visualizzare il Documento della Direttiva sulla e-Privacy

Avete Rifiutato i cookies. Questa decisione puo'essere modificata.

Avete acconsentito all'uso dei cookies. Questa decisione puo' essere modificata.